2013 NV GAS 2.0 L. Limp mode - Nissan NV200 Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 10-10-2019, 02:38 PM Thread Starter
Junior Member
 
Join Date: Apr 2018
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
2013 NV GAS 2.0 L. Limp mode

Went through a big puddle today at the beach and she almost died ...

Got it back to house running normal as usual . Started this AM and she’s sputtering and traction control light comes on and limp mode along with check engine ...

What did I get wet ! It was a big puddle and mainly hit the driver side of vehicle ...
17soopsoop11 is offline  
post #2 of 7 (permalink) Old 10-15-2019, 11:33 AM
Junior Member
 
sray53tntx's Avatar
 
Join Date: Jun 2019
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sounds like water in ECM, TCM,and or IPDM connections, which I think on left side of engine bay.
Check engine lamp ON?
sray53tntx is offline  
post #3 of 7 (permalink) Old 10-16-2019, 12:24 PM Thread Starter
Junior Member
 
Join Date: Apr 2018
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Update

Codes found P2096 & P0101

Maf sensor code & Bank 1 fuel too lean .

The car will not stay running , and will go into limp mode after about 30 seconds of running . What I’ve done :
Replaced MAF sensor , checked fuses

Still a no go please help . Again I did drive the through allot of water and it just rained for about a week straight over here but the engine was running ruff and throwing P2096 code for a while before this
17soopsoop11 is offline  
 
post #4 of 7 (permalink) Old 10-18-2019, 10:25 AM
Junior Member
 
sray53tntx's Avatar
 
Join Date: Jun 2019
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Try this link to see if it helps your diag:
https://www.obd-codes.com/p2096
sray53tntx is offline  
post #5 of 7 (permalink) Old 10-18-2019, 03:34 PM Thread Starter
Junior Member
 
Join Date: Apr 2018
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Thx for that link - I ordered a genuine MAF sensor @ down stream o2 sensor . Will be here Sunday .

If this is a no go right away - I’m assuming it will take a couple run cycles to reset the computer ?

Also anyone know of a manual available for nv200 ??? I wanna check all the grounds!
17soopsoop11 is offline  
post #6 of 7 (permalink) Old 10-21-2019, 12:39 PM Thread Starter
Junior Member
 
Join Date: Apr 2018
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Car is going in and out of limp mode , exhaust popping and idle barely staying above 800rpms at idle
17soopsoop11 is offline  
post #7 of 7 (permalink) Old 10-22-2019, 04:05 PM Thread Starter
Junior Member
 
Join Date: Apr 2018
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
New maf installed and down stream o2 sensor installed still getting three codes p0101 & p2096 p0113

Last one is for a voltage reading on the maf that was to high ... do I have a short somewhere
17soopsoop11 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan NV200 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome