Starting problem - Nissan NV200 Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 01-15-2016, 02:47 PM Thread Starter
Junior Member
 
Join Date: Sep 2015
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
Starting problem

I have an intermittent starting problem and have just had my garage do a diagnosis check.
It's come back as a immersed probe control unit connection problem.

The garage have no idea what this can be, anyone have any idea?
Iannic is offline  
post #2 of 2 (permalink) Old 10-31-2018, 06:07 PM
Junior Member
 
Join Date: Mar 2015
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Starter Motor
jayc is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan NV200 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Big Problem when "Tire Press Low"!!! TJsNV200 Nissan NV200 General Discussion 9 01-08-2020 11:29 AM
Slight squeal StevenSaunders Nissan NV200 General Discussion 3 06-15-2015 12:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome