How to post pics? - Nissan NV200 Forum
Reply
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 03-01-2014, 12:33 PM Thread Starter
Member
 
Hero's Avatar
 
Join Date: Feb 2014
Location: Ottawa On
Posts: 56
Garage
(Thread Starter)
How to post pics?

I hit the attachment button it opens a new page I upload the photo then it says close this window at the bottom of the page!

Hero Heating and Cooling
www.heroheatingandcooling.ca
Hero is offline  
post #2 of 11 (permalink) Old 03-01-2014, 12:35 PM Thread Starter
Member
 
Hero's Avatar
 
Join Date: Feb 2014
Location: Ottawa On
Posts: 56
Garage
(Thread Starter)
Test
Attached Images
File Type: jpg image.jpg (207.9 KB, 3 views)

Hero Heating and Cooling
www.heroheatingandcooling.ca
Hero is offline  
post #3 of 11 (permalink) Old 03-01-2014, 12:38 PM Thread Starter
Member
 
Hero's Avatar
 
Join Date: Feb 2014
Location: Ottawa On
Posts: 56
Garage
(Thread Starter)
Hmmm pic must be to big, the logo works but not other pics!
Feel free to delete this topic!

Hero Heating and Cooling
www.heroheatingandcooling.ca
Hero is offline  
 
post #4 of 11 (permalink) Old 03-01-2014, 12:52 PM Thread Starter
Member
 
Hero's Avatar
 
Join Date: Feb 2014
Location: Ottawa On
Posts: 56
Garage
(Thread Starter)
Test

Hero Heating and Cooling
www.heroheatingandcooling.ca
Hero is offline  
post #5 of 11 (permalink) Old 03-01-2014, 01:02 PM Thread Starter
Member
 
Hero's Avatar
 
Join Date: Feb 2014
Location: Ottawa On
Posts: 56
Garage
(Thread Starter)
When I click on "user cp" then "attachments" it shows the files but say "in progress"

Hero Heating and Cooling
www.heroheatingandcooling.ca
Hero is offline  
post #6 of 11 (permalink) Old 03-03-2014, 02:48 PM
Administrator
 
Join Date: Feb 2013
Posts: 99
Attachment 162

test
Attached Images
File Type: jpeg sigpic46341_3.jpeg (3.6 KB, 6 views)
Aristo is offline  
post #7 of 11 (permalink) Old 03-04-2014, 04:11 PM
Administrator
 
Join Date: Feb 2013
Posts: 99
Quote:
Originally Posted by Hero View Post
When I click on "user cp" then "attachments" it shows the files but say "in progress"
When you close the attachment window, then publish your post, your attachment should show up at the bottom of the post.

If you want to insert the image elsewhere, click the paperclip and insert the image where you would like it to go.

As for in progress, that will appear while in the process of posting the image / publishing your post.

~ AS
Aristo is offline  
post #8 of 11 (permalink) Old 02-17-2017, 12:35 AM
Junior Member
 
Join Date: Feb 2017
Posts: 6

testing
FosterMizell is offline  
post #9 of 11 (permalink) Old 02-17-2017, 12:36 AM
Junior Member
 
Join Date: Feb 2017
Posts: 6


not showing my image
FosterMizell is offline  
post #10 of 11 (permalink) Old 02-17-2017, 12:37 AM
Junior Member
 
Join Date: Feb 2017
Posts: 6
test
Attached Images
File Type: jpg Nissan_NV200_Vanette_Van_001.JPG (323.4 KB, 3 views)
FosterMizell is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan NV200 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome